Oracle ha publicado una actualización crítica con parches para corregir vulnerabilidades que afectan a múltiples productos, catalogada de Importancia: 5 – Crítica

Recursos afectados:

Los recursos afectados tanto para la plataforma Windows como Macintosh son los siguientes:

  1. Acrobat DC (Continuous Track), versión 2017.009.20058 y anteriores.
  2. Acrobat Reader DC (Continuous Track) versión 2017.009.20058 y anteriores.
  3. Acrobat 2017 versión 2017.008.30051 y anteriores.
  4. Acrobat Reader 2017 versión 2017.008.30051 y anteriores.
  5. Acrobat DC (Classic Track) versión 2015.006.30306 y anteriores.
  6. Acrobat Reader DC (Classic Track) versión 2015.006.30306 y anteriores.
  7. Acrobat XI versión 11.0.20 y anteriores.
  8. Reader XI versión 11.0.20 y anteriores.

Recomendación

Aplicar los parches correspondientes según el/los productos afectados. La información para descargar las actualizaciones puede obtenerse del boletín de seguridad publicado por Oracle y cuyo enlace se proporciona en la sección “Solution” de este mismo aviso.

Detalle de la actualización

Esta actualización resuelve un total de 67 vulnerabilidades, siendo 43 criticas y 24 categorizadas como importantes. El detalle de las vulnerabilidades resueltas se puede consultar en el enlace de Oracle de la sección de “Vulnerability Details”.

Más información

Fuente: INCIBE

Anuncios