Identificada una vulnerabilidad en adaptadores HPE Ethernet, catalogada de Importancia 4 – Alta

Detalle e Impacto de la vulnerabilidad

  • Un problema en la memoria flash no volátil (NVM) ethernet en los adaptadores basados en Intel Forteville puede ser explotado para realizar una denegación de servicio. Bajo ciertas circunstancias el adaptador puede dejar de enviar y recibir datos, necesitando un reinicio para volver a funcionar con normalidad.
  • Se ha asignado el identificador CVE-2016-8106 a esta vulnerabilidad.

Recursos afectados:

  1. HPE ProLiant XL260a G9 Server
  2. HPE Ethernet 10Gb 2-port 562FLR-SFP+ Adapter
  3. HPE Ethernet 10Gb 2-port 562SFP+ Adapter
  4. HPE Ethernet 10Gb 4-port 563SFP+ Adapter

Recomendación

  • Actualizar a la versión 5.05 de la imagen de Intel NVM.

Más información

Fuente: INCIBE

Anuncios