VMware ha publicado actualizaciones de seguridad para corregir una vulnerabilidad en VMware Horizon View que podría permitir a un atacante acceder a archivos del sistema afectado.

VMware Horizon View es una solución de virtualización de escritorio comercializada por VMware, proporciona capacidades de escritorio remoto a los usuarios que utilizan la tecnología de virtualización de VMware.

Detalle de la vulnerabilidad corregida con la actualización

  • El problema, con CVE-2016-7087, reside en una vulnerabilidad de escalada de directorios (o directorio transversal) en el servidor Horizon View Connection Server. Este tipo de problemas se produce generalmente al no filtrar correctamente cadenas del tipo “..\”, permitiendo escapar del propio entorno de trabajo del producto y acceder a otros archivos del sistema.

Recursos afectados

  • Se ven afectadas las versiones VMware Horizon View 5.x, 6.x y 7.x.

Recomendación

VMware ha publicado las siguientes actualizaciones:

Más información:

Fuente: Hispasec.com

Anuncios