Se han identificado dos vulnerabilidades en Cisco Cloud Services Platform (CSP) 2100 que pueden ser aprovechadas por un atacante remoto para ejecutar código arbitrario en el sistema afectado, catalogada de Importancia: 5- Crítica

Recursos afectados:

  • Cisco Cloud Services Platform 2100 version 2.0.

Detalle e Impacto de vulnerabilidades

A continuación se detallan las vulnerabilidades descubiertas:

  1. Inyección de comandos (crítica): el fallo se produce por la comprobación insuficiente de los campos recibidos de la interfaz gráfica de Cisco Cloud Services Platform. Este hecho puede ser aprovechado por un atacante remoto no autenticado para ejecutar comandos arbitrarios con privilegios de root en el sistema operativo. Se ha reservado el identificador CVE-2016-6373.
  2. Ejecución remota de código arbitrario (alta): el fallo de la interfaz web de Cisco Cloud Services Platform se produce por la comprobación insuficiente de los campos en las peticiones HTTP. Este hecho puede ser aprovechado por un atacante remoto no autenticado para ejecutar comandos arbitrarios con privilegios de usuario en el sistema operativo, mediante el envío de una petición dnslookup maliciosa. Se ha reservado el identificador CVE-2016-6374.

Recomendación

  • Cisco ha publicado actualizaciones de software para solucionar el problema. Estas vulnerabilidades están solucionadas en la versión Cisco Cloud Services Platform (CSP) 2100 2.1.0 y superiores.

Más información

Fuente: INCIBE

Anuncios