En un intento por proteger también a los usuarios de Windows 7 de los peligros de Adobe Flash Player, Microsoft ha tomado la decisión de bloquear por defecto el contenido Flash a todos los usuarios que utilicen versiones desactualizadas del complemento y que puedan suponer un peligro para los usuarios.

Recursos afectados

Las versiones consideradas como “desactualizadas” por Microsoft son:

  1. Cualquier versión anterior a Adobe Flash Player 21.0.0.198.
  2. Cualquier versión anterior a Adobe Flash Player Extended Support Release 18.0.0.241.

Bloqueo versiones desactualizadas de Adobe Flash Player en Windows 7 será el mes próximo

  • Este bloqueo entrará en vigor el próximo mes de octubre, concretamente el día 11, ya que corresponde con los próximos boletines de seguridad de Microsoft. A partir de entonces, los usuarios que intenten reproducir este contenido con una versión desactualizada del complemento de Adobe verán un mensaje de error como el siguiente.
  • Esta restricción solo afectará a los usuarios que intenten ejecutar Flash a través de Internet Explorer.
  • Los usuarios de Mozilla Firefox podrán cargar el contenido sin problemas (a pesar de los riesgos) y los usuarios de Google Chrome, al ser Google quien gestiona el propio complemento PPAPI, no tendrán problemas ni de seguridad ni para reproducir el contenido.

Recomendación

Esta medida de seguridad puede ser fácilmente desactivada por los administradores de sistemas simplemente abriendo una ventana de CMD y ejecutando la siguiente línea:

  • reg add “HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Ext” /v NonAdminSuppressEnabled /t REG_DWORD /d 0 /f

Es recomendable instalar la última versión de este complemento, la cual se puede descargar de forma gratuita desde su página web principal https://get.adobe.com/es/flashplayer/

Fuente:  AdslZone

Anuncios