Cisco ha publicado varias actualizaciones que corrigen diferentes vulnerabilidades en algunos de sus productos. Estos fallos permitirían realizar denegación de servicio en dichos productos. Las vulnerabilidades se han catalogado con Importancia: 5 – Crítica

Recursos afectados

  • Cisco Wireless LAN Controller
  • Cisco ASA Software
  • Cisco IP Phone 88×1 Series
  • Cisco DX Series IP Phones
  • Cisco IP Phone 88×5 Series
  • Cisco Unified 7800 Series IP Phones
  • Cisco Unified 8831 Series IP Conference Phone
  • Cisco Unified 8961 IP Phone
  • Cisco Unified 9951 IP Phone
  • Cisco Unified 9971 IP Phone
  • Cisco Unified Communications Manager (UCM)
  • Cisco Unified Communications Manager Session Management Edition (SME)
  • Cisco Unified IP Phone 7900 Series
  • Cisco Unified IP Phone 8941 and 8945 (SIP)
  • Cisco Unified Wireless IP Phone
  • Cisco Unity Connection (UC)
  • Cisco WebEx Meetings Server versions 1.x
  • Cisco WebEx Meetings Server versions 2.x
  • Cisco Jabber
  • Cisco Adaptive Security Appliance (ASA)
  • Cisco IOS XE Software2

Detalle e impacto de las vulnerabilidades

  • Denegación de servicio a través de libSRTP (Alta).-Esta vulnerabilidad afecta a múltiples productos de Cisco, y se produce en el subsistema de procesamiento de cifrado en la libreria libSRTP. Puede ser explotada remotamente y sin autenticación.
  • Denegación de servicio en Ciasco ASA a través del relay DHCPv6 (Alta).-La vulnerabilidad se produce debido a una validación insuficiente de los paquetes DHCPv6. Puede ser explotada remotamente y sin autenticación.
  • Denegación de servicio en Cisco Wireless LAN Controller (Alta).- La vulnerabilidad afecta al interface de administración web y cómo este maneja las URL no soportadas. Puede ser explotada remotamente y sin autenticación.
  • Denegación de servicio en Cisco Wireless LAN Controller (Crítica).- La vulnerabilidad es debida a un buffer overflow en la funcionalidad de redirecciónes de URL HTTP. Puede ser explotada remotamente y sin autenticación.
  • Denegación de servicio en Cisco Wireless LAN Controller (Alta).- La vulnerabilidad es debida a un incorrecto tratamiento del tráfico bonjour y puede se explotada remotamente y sin autenticación.

Recomendación

Más información

Fuente: INCIBE

Anuncios