Cisco ha publicado varias actualizaciones que corrigen diferentes vulnerabilidades en algunos de sus productos. Estos fallos pueden producir denegación de servicio, escalada de privilegios, ejecución remota de código o fuga de información y han sido catalogados de Importancia: 5 – Crítica

Recursos afectados

  • Cisco ASA 5500 Series CSC-SSM con versiones de software 6.6 y release anteriores a 6.6.1164.0 o sin hotfix 1157.
  • Cisco DPC3941 Wireless Residential Gateway con Digital Voice y Cisco DPC3939B Wireless Residential Voice Gateway.
  • Cisco Model DPQ3925 8×4 DOCSIS 3.0 Wireless Residential Gateway con EDVA.
  • Cisco Cable Modem con Digital Voice Model DPC2203 y Cisco Cable Modem con Digital Voice Model EPC2203.

Detalle e Impacto potencial de las vulnerabilidades corregidas

Las vulnerabilidades corregidas se detallan a continuación:

  1. Denegación de servicio: la vulnerabilidad en el sistema de inspección del Cisco ASA Content Security and Control Security Services Module (CSC-SSM) permitiría aun atacante remoto provocar un desbordamiento de memoria, inestabilidad y reinicio del sistema. Esta vulnerabilidad se debe a un procesado incorrecto de los paquetes http en tránsito en el sistema afectado. El atacante podría explotar esta vulnerabilidad enviando con alta frecuencia paquetes http al sistema afectado. Se ha reservado para esta vulnerabilidad el identificador CVE-2016-1312.
  2. Denegación de servicio: La vulnerabilidad en la interfaz web de administración del Cisco Model DPQ3925 8×4 DOCSIS 3.0 Wireless Residential Gateway con EDVA permitiría a un atacante remoto causar que no responda y su reinicio. La vulnerabilidad se debe a un procesado incorrecto del fin de las peticiones http. El atacante podría explotar esta vulnerabilidad enviando peticiones http manipuladas a las interfaces de los sistemas afectados. Se ha reservado para esta vulnerabilidad el identificador CVE-2016-1326.
  3. Divulgación de información: la vulnerabilidad en la interfaz web de administración del Cisco Wireless Residential Gateway permitiría al un atacante remoto no autenticado el acceso a información sensible en el dispositivo. La vulnerabilidad está causada por una implementación no adecuada de las restricciones de acceso. El atacante podría explotar esta vulnerabilidad enviando paquetes http manipulados al dispositivo. Se ha reservado el identificador CVE-2016-1325.
  4. Ejecución remota de código: la vulnerabilidad en el servidor web en el Cisco Cable Modem con Digital Voice Model DPC2203 permitiría a un atacante remoto no autenticado causar desbordamiento de memoria y ejecución arbitraria de código. Esta vulnerabilidad se produce por una validación incorrecta de las peticiones http. El atacante puede explotar esta vulnerabilidad enviando paquetes http manipulados al dispositivo afectado. Se ha reservado el identificador CVE-2016-1327.

 Recomendación

Se han publicado actualizaciones para todos los productos afectados en los siguientes enlaces:

s información

Fuente: INCIBE

Anuncios