Hace unos meses ya se habló de Tails, el sistema operativo utilizado por Edward Snowden ) por poner el foco en la privacidad y en la seguridad del sistema. Parece que este sistema operativo cuenta con una serie de bugs que permiten la deanonimización del usuario. Al menos eso dice Exodus Intelligence, una empresa de seguridad.

De hecho dicen que incluso la última versión de Tails, con identificador de versión 1.1 (https://tails.boum.org/news/version_1.1/) y lanzada ayer mismo, es vulnerable al exploit desarrollado por ellos. No obstante indican también que no lo liberarán hasta que el equipo de desarrollo haya corregido las vulnerabilidades (que, indican, serán oportunamente reportadas en no más de una semana).

Según declara el equipo de desarrollo ), Tails es un sistema operativo formado por mucho software y muy diverso (desde un núcleo hasta un entorno de escritorio, pasando por muchas herramientas intermedias), y es normal que aparezcan fallos de seguridad de tanto en tanto.

Más información

Fuente: Genbeta